Resolved
All Operations are functional
Monitoring
Degraded perfomances in the mobile apps
Investigating
We’re currently experiencing an issue with mobile app builds, which is preventing new Android and iOS builds from being generated successfully. Our team is actively investigating and working on a fix. We’ll provide an update once builds are working normally again.