Resolved
All operations are functional
Monitoring
We are continuing to work to resolve issues causing elevated requests on multiple web apps and mobile . We will provide an update as soon as possible.
Investigating
We're seeing elevated error rates on AI model requests, which may cause message failures or timeouts when generating or editing projects.
We're actively investigating and will post an update as soon as we know more.